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Stable Keys
The following describes specific keys that are available while running Stable - 
Technical Graphs.

Key(s) Function
F1 Displays the Help window.
CTRL+N Selects a new chart.

When a securities chart is the active window:

Key(s) Function
F1 Displays the Help window.
CTRL+N Selects a new chart.
CTRL+Left Arrow Moves the chart's slide one (1) unit to the left.
CTRL+Right Arrow Moves the chart's slide one (1) unit to the right.
Tab Selects the next graph as the new current graph.
Shift+Tab Selects the previous graph as the new current graph.
CTRL+D Toggles the data display window on and off for the current

graph.
CTRL+C Displays the "Colors" dialog box for the current graph.
CTRL+P Displays the "Parameters" dialog box for the current graph

(if available).
CTRL+I Displays the "Indicators" dialog box for the current graph 

(Indicator Graphs only).
Home Scrolls to the first page of security information.
End Scrolls to the last page of security information.
PgUp Scrolls backwards twenty (20) units of security data.
PgDn Scrolls forward twenty (20) units of security data.
Up Arrow Scrolls backwards five (5) units of security data.
Down Arrow Scrolls forward five (5) units of security data.



File Menu Commands
The File menu found on the Stable logo window includes commands enabling you to 
create new Stable charts and to exit the Stable program.

New Chart
Creates a new securities chart.

Close All Charts
Closes and removes all Stable charts from the desktop.    If "Auto Chart 
Configure Mode" has been selected, each chart's configuration is saved 
before the chart is closed.

Minimize All Charts
Minimizes (to icons) all Stable charts - effectively clearing the desktop.

Exit
Exits the Stable program.    All existing securities charts are closed.

The File menu found on each security chart's window allows you to create a new 
security chart, save the chart's current colors and control settings, and close the 
security's chart window.

New Chart
Creates a new security chart.

Save Chart Configuration
Saves the chart's configuration.    The next time the security chart is loaded, 
the saved color and parameter settings will automatically be used.

Save Chart As Default
Saves the selected chart's configuration as the "default" chart.    All security 
chart's that have not been previously saved will use the "default" 
configuration when the chart is created.

Page Setup
Allows you to select or set page specific information related to the printing of 
a chart.

Print
Prints the chart to the currently selected printer.

Printer Setup
Allows you to select and configure the printer that you want to use for 
printing your securities charts.

Close
Closes and removes the chart window from the screen.    If Auto Chart 
Configure Mode has been selected, the chart's current configuration is saved 
before the window is actually destroyed.



Close All Charts
Closes and removes all Stable charts from the desktop.    If "Auto Chart 
Configure Mode" has been selected, each chart's configuration is saved 
before the chart is closed.

Minimize All Charts
Minimizes (to icons) all Stable charts - effectively clearing the desktop.



Configure Menu Commands
The Configure menu includes commands for configuring the Stable - Technical 
Graphs program.

Chart
Allows you to specify configuration information applicable to all charts 
created by Stable - Technical Graphs; including the maximum number of data 
records loaded for all charts, the directory where your historical data files can
be found, and other configuration options.

Default Graph Colors
Allows you to specify the default colors for Price and Indicator Graphs.    These
default color settings apply only to security charts that have not had their 
configuration settings saved.



Options Menu Commands
The Options menu includes commands for selecting the number of Indicator Graphs 
displayed for the security, to repaint the current chart, and to move the slide.

Indicator Graphs
Controls the number of Indicator Graphs displayed simultaneously on a chart. 
Indicator Graphs provide you the ability to study specific technical indicators 
in conjunction with the security's price information.

Price Graph Size
Allows you to specify the size of the Price Graph within the chart when it 
contains 1, 2, and 3 technical indicator graphs.    The size of the Price Graph is
specified as a percentage of the entire chart's display area.

Refresh
Forces a redisplay of the chart in the event display problems exist.

Slide Left/Right
Moves the slide left or right.    Accelerator keys are also available for moving 
the slide.



Graph Menu Commands
The Graph menu includes commands that control the appearance of a graph; 
including the type of graph, parameters specific to the graph, the graph's colors, 
and if the graph should display its data.

Display Data
Toggles the data display window on or off.

Set Colors (and Horizontal Grids)
Allows the colors and number of horizontal grid lines to be set for the graph.

Set Parameters
Allows you to change graph-specific data parameters.    The availability of this
selection is dependent upon the current graph.    Not all graphs will support 
this option.

The Price Graph allows you to control the display of moving averages and a 
price channel on the Price Graph.

Select Indicator
Allows you to select an indicator from a list of available Indicator Graphs.    
Specific items in the list are dependent upon the data content of the security. 
For example, if volume data is not available for the security, a Volume Graph 
will not be available as an Indicator Graph selection.

This option is available only for Indicator Graphs currently displayed on the 
chart.

High/Low Bar
Line
Histogram
These menu selections allow you to change the appearance of the currently 
selected graph.    The availability of each option is dependent upon the type 
of graph (ie. the High/Low Bar graph is only available on the Price Graph).



Select Menu Commands
The Select menu allows you to select one of the graphs on the chart as the current 
graph.    The selected graph appears with its border highlighted.    Graph menu 
selections apply to the current graph only.

Price
Selects the Price Graph as the current graph.    All menu options found in the 
Graph menu apply to the Price Graph.

Graph 1, 2, 3
Selects one of the Indicator Graphs as the current graph.    Menu options 
found in the Graph menu will apply to the selected Indicator Graph.



Window Menu Commands
The Window menu allows you to quickly select one of your existing charts as the 
topmost chart window.    If the chart that you select is currently minimized (as an 
icon), it will be restored to its normal display size on the screen.

This menu option is available on all Stable windows.



List of Technical Indicators
The following list identifies those technical indicators provided by Stable - Technical 
Graphs.

Commodity Channel Index (CCI)
Moving Average Convergence/Divergence (MACD)
Moving Averages (Exponential, Simple, Weighted)
Negative Volume Index (NVI)
Negative Volume Trend (NVT)
On-Balance Volume
Open Interest
Positive Volume Index (PVI)
Positive Volume Trend (PVT)
Price Channel (Trading Band)
Price Momentum
Price Oscillator
Rate of Change (Price and Volume)
Relative Strength
Relative Strength Indicator (RSI)
Volume
Volume Oscillator
Weighted Close

Related Topics:
Displaying a Technical Indicator



Supported Data Formats
The following data import formats are directly supported by Stable - Technical 
Graphs.    For further information about these data files, please consult the Stable 
Reference Manual or Stable User's Guide.

Comma Separated Value (CSV) ASCII Format
Technical Tools
Commodity Systems, Inc. (CSI)
MetaStock

Comma Separated Value (CSV) ASCII Format
The general format for all ASCII data files that Stable - Technical Graphs can 
interpret is:

[Record_Count] Optional record for version 1.11 and above!
Format_String
Data_Record_1
Data_Record_2
-
-
Data_Record_N

Record_Count is the number of actual data records in the file (excluding the 
Record_Count and Format_String records).    The inclusion of this record in the ASCII 
file is optional in version 1.11 and above of Stable - Technical Graphs.    For greater 
flexibility, users should not include this record in their data files.

Format_String is a description of the format of each data record in the file.    This 
string consists of two or more of the characters "DVOHLCI" (DC - or Date and Close
- is the minimum required for any file), which specifies both the sequence and type 
of data fields in each record:

D represents a Date field
This entry is actually one of the following; 'D' for daily data, 'W' for 
weekly data, 'Q' for quarterly data, 'M' for monthly data, or 'Y' for yearly 
data.

Additionally, a modifier can follow the date specifier character to identify
a specific date format from the list below:

0 mm/dd/yy    (also the default if '0' is omitted)
1 mmddyy
2 yy/mm/dd
3 yymmdd
4 dd/mm/yy
5 ddmmyy
9 Serialized date format (Lotus-style)

V represents a Volume field (or short interest).



O represents an Open field.
H represents a High field.
L represents a Low field.
C represents a Close field.
I represents an Open Interest field.

Data_Record represents each ASCII record in the file (up to Record_Count entries if 
included in the file).    All data records must be of the same field sequence and 
contain identical types of fields.

THE FOLLOWING NOTES APPLY TO ALL DATA IMPORTED BY STABLE:

1. Stable - Technical Graphs reads and interprets ASCII numeric values in a 
variety of formats:

Floating point decimal values (i.e., 34.65) for data related to such items as 
market indexes (i.e., DJIA, SP500), mutual funds, and various currency 
information.

Standard fractional values (i.e., 64 1/8, 20 1/2) for representing data specific
to stocks, options, and corporate bonds.

Special fractional values (i.e., 76:18) for data representing 1/32ths; such as 
Government Agency Issues (ie. FNMA, GNMA, World Bank) and Treasury 
Bonds, Notes and Bills.

2. Numeric values (ie. volume, open, close, etc.) may not be formatted with a 
comma (e.g. Use 12900 instead of 12,900).

3. Holiday data, data that includes zero (0) numeric values for all fields in a 
particular data record volume should not be included in any of your data files.

4. Data is not automatically adjusted for splits or ex-dividends by Stable.

Example ASCII Data
The following are examples of the contents of several different ASCII data files 
which Stable Technical Graphs can read.    In each example, the use of the comma to
separate individual fields can be replaced by a tab character in your actual data.    In
version 1.11 and above, the first record in each example (record count) is optional.

Market Index
5 Optional Record
DVHLC
1/2/92, 238169, 3184.7, 3119.86, 3172.41
1/3/92, 236228, 3221.38, 3156.31, 3201.48
1/6/92, 272785, 3230.32, 3166.59, 3200.13
1/7/92, 255148, 3224.73, 3165.25, 3204.83
1/8/92, 290369, 3245.53, 3164.58, 3203.94

5 Optional Record



D9VHLC
33605, 238169, 3184.70, 3119.86, 3172.41
33606, 236228, 3221.38, 3156.31, 3201.48
33609, 272785, 3230.32, 3166.59, 3200.13
33610, 255148, 3224.73, 3165.25, 3204.83
33611, 290369, 3245.53, 3164.58, 3203.94

The above illustrates two examples of files containing 5 data records. Each data 
record contains five fields identified by the "DVHLC" line.    The sequence of the 
fields is "D"aily Date (the first example is in mm/dd/yy format, the second in serial 
date format), "V"olume, "H"igh, "L"ow, and "C"lose.    Decimal values are used for 
numerics.    Note that 'D0' could have also been used to represent this date format.

Mutual Fund
5 Optional Record
W1C
010389, 14.28
011089, 14.69
011789, 14.67
012489, 14.90
013189, 15.28

The above illustrates a file containing 5 data records. Each data record contains two
fields identified by the "W1C" line.    The sequence of the fields is "W"eekly Date (in 
mmddyy form) and "C"lose.    Decimal values are used for numerics.

Stock
5 Optional Record
D3VHLC
900102, 3913, 52 7/8, 52 3/8, 52 3/8
900103, 3628, 53 3/8, 52 1/8, 53 3/8
900104, 5057, 54 1/4, 53 1/4, 53 7/8
900105, 4624, 53 5/8, 53 1/8, 53 3/8
900106, 5203, 53 1/4, 51 5/8, 52 3/4

The above illustrates a file containing 5 data records. Each data record contains five
fields identified by the "D3VHLC" line.    The sequence of the fields is "D"aily Date (in
yymmdd form), "V"olume, "H"igh, "L"ow, and "C"lose.    Volume information is 
represented as a decimal value, while fractional values are used for all others.



DDE Command Summary
The following summarizes the available DDE commands supported by Stable - 
Technical Graphs.    For further details about each transaction or command, refer to 
the Stable Reference Manual or Stable User's Guide.

Application (Service) Name
For all DDE communication connections made to either the main Stable logo window
or a Stable security chart, use the name "STABLE" as the application or service 
name.

Topics
Stable supports two classes of topics; the "SYSTEM" topic related to the primary 
application (and main logo window), and ChartName topics that are associated with 
the individual chart windows.

Request Transactions
A client can send request (XTYP_REQUEST) transactions to a specific Stable topic in 
order to receive information about that topic.

Topic Item
"SYSTEM" SZDDESYS_ITEM_TOPICS

Returns a list of the available topics; which includes the 
"SYSTEM" topic, and the names ChartName of all the 
currently existing charts.

SZDDESYS_ITEM_SYSITEMS
Returns a list of supported items for the SYSTEM topic.

SZDDESYS_ITEM_FORMATS
Returns a list of the supported clipboard formats.

SZDDESYS_ITEM_STATUS
Returns the busy or ready status of the server.

ChartName SZDDESYS_ITEM_ITEMLIST
Returns a list of supported items for the chart.

SZDDESYS_ITEM_STATUS
Returns the busy or ready status of the chart.

"FIELDDEF"
Returns a description of the data content associated with the 
chart (ie. "DVHLC").

Execute Transactions
A client application can send execute (XTYP_EXECUTE) transactions to a particular 
Stable topic in order to execute a command or series of commands.

Topic Command String
"SYSTEM" "[MINIMIZE]"

Minimizes the Stable logo window to an icon.
"[SHOW]"

Displays the Stable logo window if it was an icon.
"[CLOSE]"



Terminates Stable - Technical Graphs.
"[OPEN(type,path,file)]"

Opens a new technical chart identified by file in the directory 
named path of data import type type.

ChartName "[MAXIMIZE]"
Maximizes the chart to a full screen.

"[MINIMIZE]"
Minimizes the chart to an icon.

"[SHOW]"
Displays the chart if it was an icon.

"[CLOSE]"
Closes the chart - removing it from the desktop.

"[PRINT]"
Prints the chart to the default printer.    The chart must be 
shown or maximized before issuing this command.

"[UPDATE]"
Forces the chart to redisplay its contents.

Poke Transactions
A client application can send unsolicited data to a Stable chart through use of the 
DDE poke (XTYP_POKE) transaction.    This is the method by which new or real-time 
data can be submitted to a Stable chart for display and update.

Topic Item Data
ChartName "NEWDATA" "ASCII Data Record"

ASCII Data Record represents an individual day of data formatted to the chart's 
reported "FIELDDEF" format.    Assuming a reported field definition of "DVHLC", 
the following would be an example of a valid record:

12/20/91, 180906, 34 1/2, 32 1/8, 33



Stable Registration Form
To become a licensed user of Stable - Technical Graphs, please print and return this 
registration form along with your check or postal money order drawn on U.S. funds 
only, and mail to:

WINTERRA Software Group
P.O. Box    4106

Highlands Ranch, CO        80126
Voice/Fax: (303) 470-6323

Once registered, you will receive; the latest version of this product, a laser-printed
User's Manual, future upgrade notifications, and technical product support.

Name: _____________________________________________________
Company: _____________________________________________________
Address: _____________________________________________________
City: ________________________________________
State: _________________
Zip: _________________
Phone: (________)__________________________
Fax: (________)__________________________
Date: __________________ CompuServe ID: __________________

Pricing of Stable - Technical Graphs v1.11 is forty-nine dollars and ninety-five cents 
($49.95) for a single user license.    This price includes any applicable Colorado sales
tax.    Site licenses are also available - see file SITELICE.DOC for further information.

Format: ____ 3 1/2" 720KB
____ 5 1/4" 360KB

Quantity: ____ Stable - Technical Graphs @$49.95 $____________

Shipping/Handling and Customs
____ U.S. @$    4.00$____________
____ Canada/Mexico @$    6.00$____________
____ International @$12.00 $____________

        TOTAL $____________

Credit Card Customers:    Please contact WINTERRA Software Group for the 
availability of accepting credit card orders.





Adding/Removing Indicator Graphs
You may choose to have up to three (3) Indicator Graphs displayed on a chart for 
analyzing and studying specific technical information related to the underlying 
financial data.

To add or remove Indicator Graphs:
1. Select Indicator Graphs from the Options Menu on the chart and 

choose the number of Indicator Graphs you would like to display on the
chart.
-OR-
Click on either of the , 

, or 
 buttons.

Related Topics
Displaying a Technical Indicator



Automatic Price Graph Labeling
Stable provides the option of automatically labeling your Price Graphs.    When this 
option is selected, Stable will determine the available space on the Price Graph and 
automatically generate horizontal grids and labels that fit the available space - 
regardless of the current number of selected grids for the chart.

To select automatic labeling for your Stable charts:
1. Select Chart from the Configure Menu on the Logo window.
2. Check the box labeled "Automatic Price Chart Labeling" using the 

mouse.
-OR-
Press Alt+L on the keyboard.

To use normal text labeling on your Stable charts:
1. Select Chart from the Configure Menu on the Logo window.
2. Clear the box labeled "Automatic Price Chart Labeling" using the 

mouse.
-OR-
Press Alt+L on the keyboard.



Automatically Saving a Chart's Configuration
You can have the program automatically save the current configuration of any chart 
you have created by checking this option.    When a chart is closed, the program will 
automatically store the current colors, the number and type of Indicator Graphs, 
and all other specific graph parameter settings for you.

To enable Auto Save Chart Configuration mode:
1. Select Chart Defaults from the Configure Menu on the Logo window.
2. Check the box labeled "Auto Save Chart Configuration".

To clear Auto Save Chart Configuration mode:
* Clear the check box labeled "Auto Save Chart Configuration".

Related Topics
Saving a Chart's Configuration



Changing the Default Settings for New Charts
When new charts are created, they automatically take on specific characteristics 
stored in Stable -    Technical Graphs.    You can change these default settings to suit 
your own personal preferences.    Only new charts ( that have not been previously 
saved) will take on the default settings.

To change the default settings used for all new charts:
1. Choose Chart Defaults from the Configure Menu on the Logo window to

establish new default chart settings.
2. Choose Default Graph Colors from the Configure Menu on the Logo 

window to assign the default colors used for the Price Graph as well as 
all Indicator Graphs.

New With Version 1.10
This method allows you to set the default chart settings used when creating new 
charts to any one of your currently displayed charts.    All characteristics of the 
chart, including its size, position, colors, indicator graphs, and moving averages are 
saved and later used in creating a new chart.

To save the characteristics of a Stable chart as the default:
* Select Save Chart As Default from the File Menu of any chart.

Related Topics
Default Data File Directory
Selecting the Amount of Graph Data



Changing a Graph's Drawing Style
The drawing style for any graph can be changed so that you can interpret the data 
more easily.    Stable supports three basic drawing styles; a High/Low Bar graph, a 
Line graph, and a Histogram.    The High/Low Bar style is available only for the Price 
Graph.

To change the drawing style for a graph:
1. Select the Graph from either the Select Menu on the chart, by clicking 

within the graph, or by "tabbing" to the graph.
2. Select either High/Low Bar, Line, or Histogram from the Graph Menu on

the chart.
-OR-
Click on either of the ,    

, or 
 buttons to change the selected graph's drawing style.



Changing Graph Colors (and Horizontal Grids)
You can change the colors (and the number of horizontal grids) for any graph 
displayed in a chart.

To change a graph's colors:
1. Select the Graph from either the Select Menu on the chart, by clicking 

within the graph, or by "tabbing" to the graph.
2. Choose Set Colors from the Graph Menu.

-OR-
Press CTRL+C on the keyboard.
-OR-
Click on the  color button.

Related Topics
Selecting the Number of Horizontal Grids



Changing Printers and Print Options
You can select any attached printer to print your securities charts and also specify 
options particular to the printer.

To change printers and/or specify printer options:
1. Choose Printer Setup from the File Menu.
2. Select the printer you want to use for printing from the displayed list of

printers.
3. Choose Setup to change printer options.
4. Select the options you want and select OK.

Related Topics
Printing a Chart



Closing All Stable Charts
All Stable charts on the Windows desktop can be closed at once - useful for cleaning
up (and freeing system resources) for charts that may no longer be needed or of 
any interest.

To close all currently opened Stable charts:
* Choose Close All Charts from the File Menu on the Stable logo window 

or any individual Stable chart.

Related Topics
Minimize All Stable Charts



Creating a New Chart
A new security chart can be created at any time from either the Stable Logo window
or from any existing security chart.    When you indicate that you want to create a 
new chart, a dialog box is displayed from which you can select the data file you 
want to graph.

To create a new chart:
1. Select New Chart from the File Menu on either the Logo window or any 

displayed chart window.
-OR-
Press CTRL+N on the keyboard.

2. Select or enter the filename in the New Chart dialog box.

Related Topics
Default Data File Directory
Drag and Drop



Default Data File Directory
You can inform Stable - Technical Graphs of where your data files are located.    The 
first time you create a chart, the program will look in this DOS file directory for all 
available data files.

To specify the default DOS directory:
1. Select Chart from the Configure Menu on the Logo window.
2. Enter the DOS path specification to your data files.

Related Topics
Creating a New Chart



Displaying Graph Data
For any graph displayed on a chart, you can choose to have the graph display the 
underlying data which the graph is based.    One "day" of data is displayed based on 
the current position of the slide.

To display the data associated with a graph:
1. Select the Graph from either the Select Menu on the chart, by clicking 

within the graph, or by "tabbing" to the graph.
2. Select Display Data from the Graph Menu on the chart.

-OR-
Press CTRL+D on the keyboard.
-OR-
Click on the  data button to toggle the display of graph data on and 
off.

Related Topics
Using the Slide



Displaying Moving Averages on the Price Graph
As many as three (3) individual moving averages can be displayed on the Price 
Graph at any one time.    In addition to specifying the number of units for the 
average, the type of average (Simple, Weighted, or Exponential), the shift factors, 
and its color can be specified.

To select and specify a moving average:
1. Select the Price Graph from the Select Menu on the chart, by clicking 

within the Price Graph, or by "tabbing" to the graph.
2. Select Set Parameters from the Graph Menu on the chart.

-OR-
Press CTRL+P on the keyboard.
-OR-
Click on the  parameter button.

To remove a moving average:
* Set the number of units to zero (0) for the specific average.

Related Topics
Displaying a Price Channel



Displaying a Price Channel
A price channel can be displayed on the Price Graph along with any moving 
averages.    In addition to selecting the number of units for the channel, the type of 
average (Simple, Weighted, or Exponential), the shift factors, and its color can be 
specified.

To select and specify a price channel:
1. Select the Price Graph from the Select Menu on the chart , by clicking 

within the Price Graph, or by "tabbing" to the graph.
2. Select Set Parameters from the Graph Menu on the chart.

-OR-
Press CTRL+P on the keyboard.
-OR-
Click on the  parameter button.

To remove the price channel:
* Set the number of units to zero (0) for the price channel.

Related Topics
Displaying Moving Averages on the Price Graph



Displaying a Technical Indicator
The graphing of technical indicators for analysis and study is performed through the
Indicator Graphs displayed on a security chart.    Up to three Indicator Graphs can be
displayed along with the standard Price Graph for any security.

NOTE: The actual list of technical indicators presented for your selection is 
dependent upon the security data for that chart.    If the data does not contain, for 
example, volume data - then any technical indicators dependent upon volume 
information will not be made available to you.

To display a technical indicator:
1. Select the Indicator Graph to display the technical indicator in from the

Select Menu on the chart, by clicking within the desired graph, or by 
"tabbing" to the graph.

2. Choose Select Indicator from the Graph Menu.
-OR-
Press CTRL+I on the keyboard.
-OR-
Click on the  select indicator button.

Related Topics
Adding/Removing Indicator Graphs
List of Technical Indicators



Drag and Drop    (Windows 3.1 Only)
Stable charts can be opened using a feature specific to Windows 3.1 called "Drag 
and Drop".    By simply selecting a file from the File Manager, and "dragging" that 
file using the mouse into the Stable logo window or icon, you can easily create new 
charts without the need to interact with the New Chart dialog.

Stable supports "Drag and Drop" using two types of historical data files; CSV and 
Technical Tools data files.    Any other data file format is ignored by Stable.

Refer to your Windows 3.1 documentation for more information on the Drag and 
Drop facility of Windows 3.1.

Related Topics
Creating a New Chart



Dynamic Data Exchange    (DDE)
Stable - Technical Graphs functions as a DDE server application; responding to client
applications by providing technical graph services in the areas of chart display 
management and real-time data update.

In the area of display management, Stable - Technical Graphs provides basic control 
over the creation and display of technical charts:

o Charts can be opened or created by a DDE client application through 
the use of execute transactions issued to Stable as the "SYSTEM" topic.

o The main Stable logo window can be controlled using DDE execute 
transactions.    Supported commands allow the window to be 
minimized, shown (normal), and closed.

o Individual charts can be controlled visually through DDE execute 
transactions.    Among the supported command actions are minimize, 
maximize, print, show, close, and update.

Real-time data update of Stable charts is also supported.    By passing ASCII data 
record information conforming to the underlying security's content, new financial 
data can be submitted to a Stable chart for immediate update and display.

For further details about DDE functionality provided by Stable, refer to the Stable 
Reference Guide, Stable User's Guide, or DDE Command Summary.



Loading Charts at Startup
Stable - Technical Graphs provides the capability of automatically loading a 
specified set of charts when the program is run.    This process requires that you edit
your STABLE.INI file in your Windows directory.

When Stable is executed, it looks in the STABLE.INI file for a section entitled 
[Startup].    If this section is found, Stable reads and processes any entries 
associated with this heading.

Each entry under the [Startup] heading identifies a single chart that is to be loaded 
whenever Stable is run, similar to the following:

[Startup]
File1=[OPEN(CSV,\MKTDATA,SP500.CSV)]
File2=[OPEN(CSV,\MKTDATA,DJIA.CSV)]

Notice that each line begins with "Filennn=".    You must identify each file that you 
want to load with a unique number.    Following this keyword must be a valid DDE 
execution command string providing information about the file to load.    This 
command string basically identifies the type of data, the path where the data can 
be found, and the name of the file or security to load.

For further details about the DDE execution command string used to load charts at 
startup, refer to the Stable Reference Guide, Stable User's Guide, or DDE Command 
Summary.



Minimize All Stable Charts
All Stable charts on the Windows desktop can be minimized (to icons) at once - 
useful for visually clearing the desktop of charts that may no be of immediate 
interest.

To minimize all of your currently opened Stable charts:
* Choose Minimize All Charts from the File Menu on the Stable logo 

window or any individual Stable chart.

Related Topics
Close All Stable Charts
Quickly Selecting an Existing Chart



Printing a Chart
You can print a "copy" of a security chart to your printer.    All printing is performed 
in a "fit to page" mode - where the currently displayed chart is printed to fill the 
entire page.    You can achieve the best results by first maximizing the chart window 
before you begin to print.

To print a security chart:
1. Choose Print from the chart's File Menu.

-OR-
Click on the  print button.

Related Topics
Changing Printers and Print Options



Repainting a Chart
Stable - Technical Graphs allows you to force a chart to be repainted should some 
unexpected display problem occur.

To redraw a chart:
1. Select Refresh from the Options Menu on the chart.

-OR-
Click on the  repaint button.



Saving a Chart's Configuration
You can, at any time, save the current configuration of a chart regardless of the 
state of Automatic Chart Configuration Mode.    Among the information saved for a 
chart is the following:

- The current colors used in the display of all graphs in the chart.
- The actual number and type of Indicator Graphs.
- All parameters specific to all the graphs in the chart.
- The screen location and size of the chart.

The next time a chart is created for the security, all previously saved information 
will be used to recreate the chart.

To save the current configuration of a chart:
1. Select Save Chart Configuration from the File Menu on the chart.

-OR-
Click on the  save button to toggle the display of graph data.

Related Topics
Automatically Saving a Chart's Configuration



Scrolling Through Graph Data
In many instances you will find that the securities data you are displaying extends 
beyond the left and/or right borders of your graph.    You can gain access to all of the
data using the scroll bar displayed at the bottom of the chart window, or by using 
the navigation keys supported by Stable - Technical Graphs.

To scroll forward through your graph data:

 *    Click the right arrow on the scroll bar to move forward by 5 units, or the page 
right area of the scroll bar to move forward by 20 units.

 *    Press the Down Arrow to move forward by 5 units, the PgDn to move forward 
by 20 units, or the End key to display the last page of data.

To scroll backwards through your graph data:

 *    Click the left arrow on the scroll bar to move backwards by 5 units, or the page 
left area of the scroll bar to move backwards by 20 units.

 *    Press the Up Arrow to move backwards by 5 units, the PgUp to move 
backwards by 20 units, or the Home key to display the first page of data.

To scroll to any location within your graph data:

 *    Drag the scroll bar's thumb horizontally along the scroll bar and position the 
date text for the desired time range, then release the mouse.

Related Topics
Stable Keys



Selecting the Amount of Graph Data
The amount of data loaded into Windows memory for all charts is configurable to 
meet your own personal analysis needs, or to address any specific memory 
constraints or problems you might encounter when running the Stable - Technical 
Analysis program.

To specify the amount of data loaded into memory when you create a 
chart:

1. Select Chart from the Configure Menu on the Logo window.
2. Enter the number of units of historical data you want to load for all 

subsequent charts.



Selecting a Graph
You can select any graph as the current graph within a chart for the purpose of 
managing its display characteristics; including the display of its underlying data, the
type of chart, its colors, and any other specific indicator parameters.

To select a graph within a chart:

 1.    Click anywhere within the graph's border; including its display area and label.

 1.    Select the graph from the Select Menu on the chart    -OR-    Press Tab or 
SHIFT+Tab to move from graph to graph.



Selecting the Number of Horizontal Grids
You can specify the number of horizontal grids displayed on a graph.    For every 
displayed grid line, a corresponding value is shown in the label area of the graph.    If
Automatic Price Chart Labeling has been selected, the number of horizontal grids is 
ignored.

To change the default number of horizontal grids for all new charts:
1. Choose Default Graph Colors from the Configure Menu on the Logo 

window to set the default number of horizontal grids displayed on all 
new Price and Indicator Graphs.

To change the number of horizontal grids for a displayed graph:
1. Select the Graph from either the Select Menu on the chart, by clicking 

within the graph, or by "tabbing" to the graph.
2. Choose Set Colors from the Graph Menu.

-OR-
Press CTRL+C on the keyboard.
-OR-
Click on the  color button.

Related Topics
Changing The Default Settings for New Charts
Changing Graph Colors



Setting the Size of the Price Graph
When new technical indicator graphs are placed within a chart, the size of the Price 
Graph changes to make room for the additional graphs.    In Stable v1.00, this size 
was a fixed percentage of the chart area dependent upon the number of indicator 
graphs.

Beginning with version 1.10, you can now specify the amount of space that the 
Price Graph occupies when 1, 2, or 3 indicator graphs are displayed in the chart.    
This specification can be made either manually through a dialog box, or 
interactively with your mouse directly on the chart.

Using the manual method, the Price Graph size is entered as a percentage of the 
total chart's display area.    For example, if you want the Price Graph to occupy one-
half of the chart's total area, you will specify fifty percent (50%).

To set the amount of space that the Price Graph is to occupy using the 
manual method:

1. Select Price Graph Size from the Options Menu on the chart.
2. Enter the size of the Price Graph as a percentage of the total chart area

for 1, 2, and 3 technical indicators.

To change the size of the Price Graph interactively with the mouse (only 
when one or more indicator graphs are visible):

1. Move the mouse between the Price Graph and the first indicator graph 
until the mouse cursor changes to a double vertical arrow.

2. Press and hold down the left mouse button.
3. Move the mouse vertically to set the new bottom of the Price Graph.    

As you move the mouse, a horizontal line is drawn to identify the new 
bottom of the Price Graph.

4. Release the mouse to set the new Price Graph size.



Quickly Selecting an Existing Chart
As you create new Stable charts, you may find that you've lost sight of a chart 
because it is hidden behind another chart, or it has been minimized to an icon and 
not currently visible.

Stable provides a quick and easy way to recall or display any of the charts you've 
created and to make it the topmost window on the display.

To display an existing chart when it is hidden from view or minimized:
* Select the Window Menu from the Stable logo window or on any 

available chart and choose the chart you want to view.

Related Topics
Minimize All Stable Charts



Using 3-D Text
3-D text labeling provides both easier to read textual information on all of your 
Stable charts, and a more professional look for you graphs.    This option can be 
turned on or off to your preference.

To select 3-D text labeling for your Stable charts:
1. Select Chart from the Configure Menu on the Logo window.
2. Check the box labeled "3-D Text Labels" using the mouse.

-OR-
Press Alt+3 on the keyboard.

To use normal text labeling on your Stable charts:
1. Select Chart from the Configure Menu on the Logo window.
2. Clear the box labeled "3-D Text Labels" using the mouse.

-OR-
Press Alt+3 on the keyboard.



Using the Popup Graph Menu
Stable provides a method by which you can even more effectively use your 
technical charts.    This method allows you to access some of the more frequently 
used graph functions while you concentrate your attention directly on the graph.

To take advantage of the popup menu support:
1. Move the mouse within any visible graph and click and hold the right 

mouse button.
2. If you are running Windows 3.1, you can make a selection from the 

popup menu by selecting an item, then releasing the right button.

Under Windows 3.0, you must make a popup menu selection using the 
left mouse button.



Using the Slide
The slide (which is positioned at the top of all charts) is used for studying a 
particular day on the chart.    "Attached" to the slide is a vertical line or hair that 
provides a mechanism for precise vertical alignment across all graphs displayed in a
chart.    As you move the slide horizontally, the hair will follow and all data display 
areas will be updated with the actual graph data for that day.

To move the slide horizontally:
1. Select Slide Left or Slide Right from the Options Menu on the chart to 

move the slide one unit left or right.
-OR-
Press CTRL+Left Arrow or CTRL+Right Arrow on the keyboard.
-OR-
Press and hold down the mouse button over the  slide, then move 
the mouse back and forth horizontally.

Related Topics
Displaying Graph Data


